Author Topic: VoodooShield v4 STABLE Thread  (Read 46084 times)

Offline Andi

  • Jr. Member
  • **
  • Posts: 91
  • He died for you, why not live for Him?
    • View Profile
VoodooShield v4 STABLE Thread
« on: January 02, 2018, 12:54:55 pm »
We all waited this for a long time...
VoodooShield v4.15 STABLE release  :D

https://voodooshield.com/Download/InstallVoodooShield.exe
« Last Edit: January 02, 2018, 02:02:17 pm by Andi »
Win10 x64
Sistem Security: BitDefender free, VoodooShield, Open DNS
Browser Security: AdGuard, HTTPS Everywhere, WDBP

Offline Shmu26

  • Youngling
  • *
  • Posts: 22
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #1 on: January 02, 2018, 01:35:54 pm »
Congratulations to Dan for this major milestone.   :) :) :)

Offline Geri123

  • Youngling
  • *
  • Posts: 40
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #2 on: January 02, 2018, 02:43:55 pm »
Hi guys after the upgrade from 3.59 to 4.15 the starting of programs takes more time than before for me. I ran my vivaldi browser sandboxed and starting with the new 4.15 version is about 10 seconds when it was with the 3.59 about 5. When i disable VS and then start Vivaldi its <5 seconds.
Didn't use a stopwatch but counting 20,21,22 seems enough to spot the 4+ extra seconds.
My cpu is a Intel 2500k+ with Win 7 prof and ssd. Since my security setup with sandboxie, Spyshelter and Appguard didn't change in the last 2+ weeks and the slowdown just occured after updating VS 3.59 to 4.15 i guess VS my problem.

Any tips would be nice.





Offline yashkhan

  • Youngling
  • *
  • Posts: 48
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #3 on: January 02, 2018, 05:51:51 pm »
Geri123, VS 4 is a major upgrade with lots of changes and improvements. I would suggest to do a clean install of VS 4.

Offline Andi

  • Jr. Member
  • **
  • Posts: 91
  • He died for you, why not live for Him?
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #4 on: January 02, 2018, 06:12:40 pm »
Hi Geri,

My security on Windows 10 x64 F.C.U. is Win.Defender,VoodooShield,OSA and AdGuard.
My browser is Chrome and it starts in 2-3sec.

Try to narrow the problem and disable Appguard and then measure the startup of your browser. Then turn back Appguard and disable SpyShelter and measure again.
That way you will know what product is in conflict with Voodoo and then you decide if you want to remove one of them or try to adjust some settings.

Also:
Did you try some other browser?
Did you clean all browsing data?
Did you try open browser outside Sandboxie?

and yes, like @ya5hkh4n says: it is highly recommended that you first remove v3, delete any trace of data and then install v4

EDIT: Why do you have Voodoo sensitivity set on Paranoid???
Set it to Balanced!
« Last Edit: January 02, 2018, 08:28:57 pm by Andi »
Win10 x64
Sistem Security: BitDefender free, VoodooShield, Open DNS
Browser Security: AdGuard, HTTPS Everywhere, WDBP

Offline Geri123

  • Youngling
  • *
  • Posts: 40
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #5 on: January 02, 2018, 08:24:37 pm »
Thanks for the answers you both. I removed 3.59 and afterwards installed 4.15 still the same problem.

With Sandboxie:
I disabled Spyshelter and Appguard both (VS active) and still got a slow browser start. (Even when trying Slimjet browser)
I disabled Voodooshield and enabeled Spyshelter and Appguard and the browser starts fast again. Slimjetbrowser also fast start.

Outside of Sandboxie
Starting Vivaldi outside of Sandboxie with Spyshelter and Appguard disabled 10s (i took a watch)

I got no browsing data other than my bookmarks since the sandbox is on autodelete and browser is told to keep no history or such things.

Changed VS to balanced still no comparison to VS 3.59 (on paranoid) and still very slow.

For me my problem seem to be VS (no clue why) nothing changed other then V3 to V4 :(

Offline Andi

  • Jr. Member
  • **
  • Posts: 91
  • He died for you, why not live for Him?
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #6 on: January 02, 2018, 08:40:19 pm »
Can you maybe test how it is with Chrome browser?
Maybe is something with browsers support, but I doubt!
Like I said,  Chrome browser startup is  3sec. max!
« Last Edit: January 02, 2018, 09:17:44 pm by Andi »
Win10 x64
Sistem Security: BitDefender free, VoodooShield, Open DNS
Browser Security: AdGuard, HTTPS Everywhere, WDBP

Offline Geri123

  • Youngling
  • *
  • Posts: 40
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #7 on: January 03, 2018, 08:15:44 pm »
@Andi Installed the latest Google Chrome browser and the time it took to start are:

VS on >7secs (ss and appguard disabled)           VS smart or always on still 7 secs Oo
VS off <3secs (even with ss and appguard enabled)

About the same increased times with the latest firefox after i switch VS to on :-[

Offline Gandalf

  • Youngling
  • *
  • Posts: 25
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #8 on: January 03, 2018, 08:28:33 pm »
@Andi Installed the latest Google Chrome browser and the time it took to start are:

VS on >7secs (ss and appguard disabled)           VS smart or always on still 7 secs Oo
VS off <3secs (even with ss and appguard enabled)

About the same increased times with the latest firefox after i switch VS to on :-[
Strange for me it's <3secs with VoodooShield in smart mode.
Did you do a clean install of VS version 4.15 or an upgrade from version 3.59?
I would suggest to completely uninstall VS (delete the VoodooShield folder in program data if left behind) and start with a fresh install of version 4.15.
And leave version 4.15 run with its default settings to see if that solves the problem for you.
Windows 10 Home x64 | Emsisoft Anti-Malware | VoodooShield

Offline Geri123

  • Youngling
  • *
  • Posts: 40
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #9 on: January 04, 2018, 05:03:13 pm »
Thanks for the tips guys. It seems when i disable "Automatically allow all software from the program files folders" the starting time of my browser and so on spikes. It doesn't matter if i enable spyshelter or appguard.

Even with a clean install and using Revo uninstall it doesn't fix the problem.

In short VS Option disable "Automatically allow all software from the program files folders" >>> Browser start 10secs.

VS option enabled "Automatically allow all software from the program files folders" >>> Browser start in 4 secs.

*For my paranoid heart i would like to have the option disabled and still a normal browser start speed*

Offline Triple Helix

  • Administrator
  • Sr. Member
  • *****
  • Posts: 361
  • Truth is more of a stranger than fiction.
    • View Profile
    • Webroot Community Supporter
Re: VoodooShield v4 STABLE Thread
« Reply #10 on: January 04, 2018, 07:12:48 pm »
v4.15 is running awesome!  ;)
Microsoft® Windows Insider MVP - Windows Security
Webroot SecureAnywhere Complete & VoodooShield Pro
Alienware 17R5 Laptop with the new i9-8950HK Processor, 32GB of RAM and 2 Samsung NVMe 960 Pro's.

Offline schmidthouse

  • Youngling
  • *
  • Posts: 30
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #11 on: January 04, 2018, 07:18:56 pm »
+1  Also here
 Yes it is running very well 8)
***HP ENVY 15K LT  W10 Pro 64Bit/750GB HD/ 16GB Ram/AIS 18.6.2347 b/HotSpot Shield VPN/Sandboxie/Prey Project
**HP Compaq Buisness LT W10 Pro 64Bit/1TB HD/ 8GB Ram/Avast 18.5.2342/WF/HotSpot Shield VPN/Sandboxie/Prey Project     
*Dell Inspiron  xpSP4 PRO 32 Bit/Avast 18.5.2342/Comodo FW 3.14/Prey Project
<LAYERED SECURITY SOFTWARE PROTECTION on all OS's> Backup & Recovery>WD 500GB HD/Macrium Reflect
Do not confuse Kindness for Weakness

Offline Andi

  • Jr. Member
  • **
  • Posts: 91
  • He died for you, why not live for Him?
    • View Profile
Re: VoodooShield v4 STABLE Thread
« Reply #12 on: January 05, 2018, 12:30:48 am »
with me also  ;)
Win10 x64
Sistem Security: BitDefender free, VoodooShield, Open DNS
Browser Security: AdGuard, HTTPS Everywhere, WDBP

Offline VoodooShield

  • VoodooShield Developer
  • VoodooShield Support
  • Sr. Member
  • *
  • Posts: 331
    • View Profile
    • VoodooShield
Re: VoodooShield v4 STABLE Thread
« Reply #13 on: January 05, 2018, 01:13:25 am »
Thank you guys, I appreciate that, and I appreciate all of your help!  I will read through the posts asap and reply to the ones I need to.

Has anyone had any issues with VS as of today, after applying the patch for Meltdown / Spectre?

I just received an email where the user was having issues with VS after applying this patch.  I looked at the log, and it looks like an easy fix, but I hate to release another version so quickly.  Thank you guys!

Offline Triple Helix

  • Administrator
  • Sr. Member
  • *****
  • Posts: 361
  • Truth is more of a stranger than fiction.
    • View Profile
    • Webroot Community Supporter
Re: VoodooShield v4 STABLE Thread
« Reply #14 on: January 05, 2018, 03:27:03 am »
Thank you guys, I appreciate that, and I appreciate all of your help!  I will read through the posts asap and reply to the ones I need to.

Has anyone had any issues with VS as of today, after applying the patch for Meltdown / Spectre?

I just received an email where the user was having issues with VS after applying this patch.  I looked at the log, and it looks like an easy fix, but I hate to release another version so quickly.  Thank you guys!

Nothing here on my Windows 10 system.  ;)
Microsoft® Windows Insider MVP - Windows Security
Webroot SecureAnywhere Complete & VoodooShield Pro
Alienware 17R5 Laptop with the new i9-8950HK Processor, 32GB of RAM and 2 Samsung NVMe 960 Pro's.