Calendar of Updates

Official Support Forums => VoodooShield => Topic started by: JLJ on April 27, 2018, 08:19:06 pm

Title: *Update* VS latest reports "no internet connection detected"
Post by: JLJ on April 27, 2018, 08:19:06 pm
*Update*

I've identified the issue, at least on my system: VS works correctly only when run with Admin credentials, even within a Standard user session. When run as Admin the update check results in a "latest version" dialog; run as Standard it does not detect / respond to the working internet connection.

This means the only obvious workaround at my pay grade is to set the program Privileges level to "run as Admin for all users" through the VoodooShield.exe Properties dialog, but this setting results in VoodooShield.exe not loading at all for anyone (the Service and driver load correctly AFAICT). Not sure what the conflict is there, but would love to know if VS can be made to function correctly within a Standard user session, and/or if there is a simple (read: not involving Task Scheduler) method by which to have it auto-start on Standard user login with Admin powers/credentials. THX

************************

Hi all, newbie here testing out VS 4.15 4.28 Free under Windows 7x64. (Other security apps include Avast AV, Comodo Firewall, Winpatrol, MBAE, EMET 5.5)

Having a few issues:
(1) VS reports "no internet connection detected" on update check and auto-blocking of apps -- my ethernet connection is of course fully operational
(2) Although set to "SMART (default)" mode, systray icon is always blue

I have tried uninstalling, wiping known traces and re-installing; have also tried both after setting my user account to Admin from my usual Standard type. No changes.
Not sure how to proceed, any ideas appreciated. THX
Title: Re: VS latest reports "no internet connection detected"
Post by: Triple Helix on April 27, 2018, 08:45:25 pm
The latest release is v4.28 so install that and reboot: https://calendarofupdates.org/index.php?topic=770.msg6089#msg6089
Title: Re: VS latest reports "no internet connection detected"
Post by: JLJ on April 27, 2018, 09:25:00 pm
Apologies -- the reinstalled version is in fact 4.28 -- I modified my original post to reflect this. So whatever is going on it's going on with 4.28. THX
Title: Re: VS latest reports "no internet connection detected"
Post by: Mx on April 27, 2018, 10:36:57 pm
(1) VS reports "no internet connection detected" on update check and auto-blocking of apps

I also reported the same. Win 7/64 :-\
Title: SOLVED - Re: *Update* VS latest reports "no internet connection detected"
Post by: JLJ on June 17, 2018, 07:18:35 pm
As noted in the main VS STABLE thread, I found the problem on my system: Internet Explorer / Internet options / Connections / LAN settings / disable "Use a proxy for your LAN"

HTH anybody else having this issue :-)