Calendar of Updates

Official Support Forums => VoodooShield => Topic started by: hayc59 on July 03, 2016, 06:23:34 pm

Title: Windows XP Is No Longer Supported By VoodooShield!
Post by: hayc59 on July 03, 2016, 06:23:34 pm
Its a shame but its true..I am not happy at all! Oh Well
Title: Re: Windows XP Is No Longer Supported By VoodooShield!
Post by: Aura on July 03, 2016, 08:55:15 pm
Well, how long were you expecting them to support it? :P
Title: Re: Windows XP Is No Longer Supported By VoodooShield!
Post by: Triple Helix on July 12, 2016, 04:26:51 pm
Well the older version still works on XPeee and all you have to do is ask Dan at VoodoShield for version 2.86 but yes no further new versions for XP.
Title: Re: Windows XP Is No Longer Supported By VoodooShield!
Post by: hayc59 on November 26, 2016, 10:21:54 pm
anyone have 2.86 for xp download??
Title: Re: Windows XP Is No Longer Supported By VoodooShield!
Post by: Triple Helix on December 11, 2016, 10:18:28 pm
Yes i sent it to you!  :P
Title: Re: Windows XP Is No Longer Supported By VoodooShield!
Post by: Tarnak on December 06, 2017, 08:17:55 pm
I fire up my XP desktop, occasionally, and still have an earlier version of VoodooShield installed.:)
Title: Re: Windows XP Is No Longer Supported By VoodooShield!
Post by: Andi on January 13, 2018, 09:07:42 pm
For what purpose people persist to stay on windows xp ?
The only thing that I can think of is ancient pc !

Termination of support for the ancient operating system is logical!
Title: Re: Windows XP Is No Longer Supported By VoodooShield!
Post by: Tarnak on January 16, 2018, 12:48:47 am
If XP is ancient why is OSArmor by NoVirusThanks offering it to XP users?  ;)
Title: Re: Windows XP Is No Longer Supported By VoodooShield!
Post by: hayc59 on January 16, 2018, 05:15:04 pm
Locked by me ;) If needed and more than one wants to discuss...pm me